POA Forum

Sendind xDai from Nifty Wallet to BITMAX exchange

Hello,
I’m new here and I’m afraid I made a mistake.
I have bought some xDai from xDai Burner and from there I sent it to Nifty wallet.
After that, I tried to send 1 xDai from Nifty Wallet to BITMAX since is supposed to handle it but the coin hasn’t arrived yet for one hour.
The transaction is successful on blockscout:

0x738b4ab3b54ad0b14157f5024334b8114446ae296d2638ead7e4cc0006fd61a2

Can I get that coin back? Most important how can I send my xDai to BITMAX exchange?

Please help.

Thank you very much :]

where did you get this 0x1Fd2e7658BA1D7e48754Bc46cAE67fF9be8968F0 address from?

It did open after clicking on Nifty Wallet transaction of 1 xDai

I understand how you send it just don’t understand where you tried to send it? To BitMax?

Yes. xDai is available on BitMax as pair STAKE/USDT. So I tried to deposit 1 xDai from my wallet to mine exchange xDai address.

I’m quite new on crypto and since I have done it with other exchanges I thought it was ok.
Btw thank you for your help.

my wallet to mine exchange xDai address.

to your STAKE deposit address?

I wasn’t sure so I sent only 1 xDai…

But now I have one more doubt… did I buy this one coin?

did I buy this one coin?

you purchased xDai not STAKE
where did you get xDai and for which price if it’s not a secret?

Yeah, I was afraid of it… I did get it from https://xdai.io/ and I paid 1$ for 1 xDai…

So How can I buy STAKE? I did try with Uniswap but it didn’t come out the list…

You can convert xDai to Dai in the BW or via a bridge https://dai-bridge.poa.network/
After that, you can swap Dai to STAKE (if you like) on 1inch https://1inch.exchange/#/
and after deposit it to BitMax

The 1 xDai you sent to BitMax on xDai can theoretically be recovered if the exchange give you private key from your deposit wallet. I am not sure about it tho. You have to ask them.

Oh it’s ok for 1 xDai not a big deal… It is important I can convert the xDai to Stake and after send them to BitMax…
Thank you very much for your help :]

This is the one I sent you from CoinGeko…

you paid with a card?

No I loaded ETH into xdai.io from metamask or coinbase wallet can’t remember…

1 Like

How is your problem? Did you solve it with the above mentioned instruction?

Sorry just saw the message… btw yes I did solve it!!
Thank you very much for your help