Forum

Tx request does not seem to be deployed on xdai mainnet

As a user, I submitted swap requests on the Baoswap from ENJ to BAO.
However, my tx requests were not deployed to the xdai mainnet.
The only thing that I can see is the pending status on the top right of the swap page.
image

And I found that there are any tx records deployed to the xdai chain.
image

After that, I tried to interact with smart contracts by claiming rewards, swapping tokens, etc.

It has been 4 hours since tx request was made.

Please check and let me know how to solve or when I expect to see this problem would be fixed.

Did you try to ask Baoswap why your request is still pending?

FYI, it had the same issues on the honeyswap before. And it was solved 2 or 3 days later.
I am not sure where the problem happened. I will try to contract to Baoman. But it would be not the source of the problem but the one related to the blockscout block height sync problem.

I found the same issues taking place today from a couple of users who use Baoswap today.
I will contact and go through this problem. Thank you for your advice.