Update parity on sokol to 2.4.6

Dear Sokol validators (@poa-validators)

please update parity to version 2.4.6 on your sokol nodes.

You can follow this instruction https://github.com/poanetwork/poa-devops/blob/e957825ac1ff3a8f8068f1ae49780946d6e82315/docs/Update-parity-version.md (on step 2 don’t forget to check that GENESIS_BRANCH: "sokol")

After update and verification let us know here in the comments or on github https://github.com/poanetwork/deployment-playbooks/issues/225

Thank you!

3 Likes

Ian Ferrell Validator node has been updated to 2.4.6.

3 Likes

Updated and Verified (2.4.6 stable)

1 Like

Updated to version 2.4.6

1 Like