Update parity on sokol to 2.6.2

Dear @poa-validators

please update parity to version 2.6.2 on your sokol nodes.

You can run a playbook following the usual instructions https://github.com/poanetwork/poa-devops/blob/2f4128484dfaf87972c72f96d3ed367e32ea03a9/docs/Update-parity-version.md (on step 2 don’t forget to check that GENESIS_BRANCH: "sokol")

After update and verification let us know here in the comments or on github https://github.com/poanetwork/deployment-playbooks/issues/235

Thank you!

1 Like

Updated and Verified.

1 Like

Updated to Parity v2.6.1.

Updated and verified

Due to parity vulnerability fix in version 2.6.2 (https://github.com/paritytech/parity-ethereum/releases/tag/v2.6.2), we advise you to upgrade if you host a public RPC node.

If you only host a validator node and didn’t make any changes in configuration, you should be fine on 2.6.1

1 Like

Dear @poa-validators
this is a friendly reminder to update your nodes if you haven’t already.