Forum

Xdai to Dai conversion via xdai.io - not receiving my DAI

Tried to swap some Xdai to DAI a bit more than 1 hour ago via xdai.io. Already did it many times and had no issues but this time I am still waiting for my DAI to appear in my wallet. Looking at the explorer it says that the transaction went through with no issues however they still did not appear in my wallet on the ethereum mainnet. Already had the same issue once but never had to wait longer than 30 minutes. Any help would be appreciated.

Did you read this message on the forum: Important changes in a user interaction with the xDai bridge?

We have changed behavior of the bridge and users now must finialize the requests they made to withdraw xDai. It means that the process consist now from two steps:

  1. initiate the withdrawal by sending a transaction in the xDai chain
  2. finalize the withdrawal by sending a transaction to the Ethereum Mainnet

The only app supporting this behavior is https://bridge.xdaichain.com. You can use this app after reading the following manual: https://www.xdaichain.com/for-users/converting-xdai-via-bridge/moving-xdai-to-dai.

Neither xdai.io nor xmoon.exchange does support the changes. DO NOT USE THEM until they start supporting the new process.

So, since you already initiated the withdrawal of xDai, you need to finalize it. For this, go to https://bridge.xdaichain.com, switch MM to the Ethereum Mainnet and press the link “Havn’t received your token?”.

image

Next, you will be prompted for the transaction hash initiating the withdrawal, you can find it in MM or the BlockScout. Here is a page that could help you to find the hash: https://www.xdaichain.com/for-users/converting-xdai-via-bridge/find-a-transaction-hash.

If you have any issues please let me know.

sorry if there is an admin

before that I am sorry I really don’t know at all … please don’t blame me because I accidentally … so I opened Git Hub in the first place. because I used to take part in io free energy coins … after I opened the coins I didn’t seem to have any … but I was just playing around because I had no activities and I wanted to be able to speak English I opened Github … who knows I I got free coins but I was directed to this Ling … and I signed up … after registering I used Github back and opened code2 on Github … without me knowing I had connected Github and the forum. poa.network/t/xdai… sorry

Hi I sent $2488 dai last night but the system got stuck in the validating and won’t recognise the transaction. I’m very worried can someone help ?

0x16e6c9c2c3f7271eb64002e149a2291705aa46b2790d116574bbb944f4410744

Which application did you use for transferring the tokens: xdai.io, bridge.xdaichain.com, xmoon.exchange? Did you try perform “recovery” actions described above?

All solved now, sorry my error